Any Of The Old Crew Still Playing Battlefield? If You Add Me (BB) - UltimitmaleUK To Your BF3 - BF4 Friends List And Jump On Our NEW Voice Chat System "Discord"... Still Flying The =BF2G= Tag!

Conn. prob

Share

=BF2G= Antenna
=BF2G= Member
=BF2G= Member

Male
Number of posts : 308
Age : 50
Country : Arboga Sweden
Points : 3969
Registration date : 2007-08-17

Conn. prob

Post  =BF2G= Antenna on Wed 17 Oct 2007, 10:12 pm

Ahh well itīs aboot my conn prob i can join a serv a play for like 5- 30 min then i got u got dissconnected from server (and ts aswell at same time)
So its not some prob with srv i think its mi own pc who is doin some??

So if any had some sugg. im more than thankfull for em.

Ps (whenever im downloadin theres noo prob only when shotty and sometimes webbrowsin)

scratch

And Ps again idid do the spybot and ad aware and full system scan of virus.
avatar
=BF2G= Ultimitmaleuk
Admin

Male
Number of posts : 504
Age : 53
Country : Northern Ireland
Games Installed : (BF1942, DC),( BF2,SF,EF,AF), BF Bad Company 2, BF3, BF4
Points : 3983
Registration date : 2007-08-16

Re: Conn. prob

Post  =BF2G= Ultimitmaleuk on Wed 17 Oct 2007, 11:57 pm

try lowering your graphics a bit to see if it helps Neutral


_________________

Operating System:
Windows 10 pro 64bit
Asus M5A78L-M USB3
ASUS Xonar Sound Card
AMD FX 8350 4.2gb
OCZ VERTEX 4 SSD 128gig
2 X 500gb Samsung Sata II
16gb DDR3 1600mhz Memory
Nvidia GTX 1060 oc
Acer XB240H Gsync 144hz
ASUS DVD/RW
ASUS Cerberus Keyboard
Asus GT200 Gaming Mouse
ASUS Cerberus Headset
Technics 7.1 x 100w Amp

=BF2G= Antenna
=BF2G= Member
=BF2G= Member

Male
Number of posts : 308
Age : 50
Country : Arboga Sweden
Points : 3969
Registration date : 2007-08-17

Re: Conn. prob

Post  =BF2G= Antenna on Sun 21 Oct 2007, 6:16 pm

Nada on the graphs bud!

Itryied every thin there is...but stil got and it so fekkin random ???

this afternoon i played for like 45 min no prob then sudd. i was dissconn. from serv
And before i was like dissconn . after 5 min
this is really gettin o me:evil:

Any got any answers bot this??
Neutral
avatar
=BF2G= Ultimitmaleuk
Admin

Male
Number of posts : 504
Age : 53
Country : Northern Ireland
Games Installed : (BF1942, DC),( BF2,SF,EF,AF), BF Bad Company 2, BF3, BF4
Points : 3983
Registration date : 2007-08-16

Re: Conn. prob

Post  =BF2G= Ultimitmaleuk on Sun 21 Oct 2007, 8:18 pm

contact your service provider and give them your connection probs....
it could take some days for your connection upgrade to become stable.


_________________

Operating System:
Windows 10 pro 64bit
Asus M5A78L-M USB3
ASUS Xonar Sound Card
AMD FX 8350 4.2gb
OCZ VERTEX 4 SSD 128gig
2 X 500gb Samsung Sata II
16gb DDR3 1600mhz Memory
Nvidia GTX 1060 oc
Acer XB240H Gsync 144hz
ASUS DVD/RW
ASUS Cerberus Keyboard
Asus GT200 Gaming Mouse
ASUS Cerberus Headset
Technics 7.1 x 100w Amp

=BF2G= Antenna
=BF2G= Member
=BF2G= Member

Male
Number of posts : 308
Age : 50
Country : Arboga Sweden
Points : 3969
Registration date : 2007-08-17

Re: Conn. prob

Post  =BF2G= Antenna on Tue 23 Oct 2007, 7:27 pm

Ok i might found the problem!!!!

I found a bad conn. wire so itīs prob that who jamed things up.

Gonna try later tonite, if i got the time.
avatar
=BF2G= Mickey_Duck

Male
Number of posts : 233
Age : 58
Country : Scotland
Games Installed : off the wall
Points : 3966
Registration date : 2007-08-16

Re: Conn. prob

Post  =BF2G= Mickey_Duck on Tue 23 Oct 2007, 10:18 pm

yo m8 how did it work out ? saw you in game looked good ...

=BF2G= Antenna
=BF2G= Member
=BF2G= Member

Male
Number of posts : 308
Age : 50
Country : Arboga Sweden
Points : 3969
Registration date : 2007-08-17

Re: Conn. prob

Post  =BF2G= Antenna on Fri 26 Oct 2007, 12:20 pm

Yep now every thing workin again:D Very Happy




Sponsored content

Re: Conn. prob

Post  Sponsored content


    Current date/time is Mon 25 Jun 2018, 5:00 am